<!DOCTYPE html><html lang="hi"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="dns-prefetch" href="//i9.dainikbhaskar.com"><link rel="dns-prefetch" href="//appfeedlight.bhaskar.com"><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"><link rel="dns-prefetch" href="//ultima.bhaskar.com"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="//realtime.bhaskar.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//b.scorecardresearch.com"><link rel="dns-prefetch" href="//ad.crwdcntrl.net"><link rel="dns-prefetch" href="//central.bhaskar.com"><link rel="dns-prefetch" href="//googletagservices.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//ads.dainikbhaskar.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//ad.crwdcntrl.net"><link rel="dns-prefetch" href="//d31qbv1cthcecs.cloudfront.net"><link rel="stylesheet" type="text/css" href="https://i10.dainikbhaskar.com/article-v8/bhaskar/css/merge/db-poll1.css"><style>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</style><link rel="stylesheet" href="https://s3.ap-south-1.amazonaws.com/quadrupletech/quadRuple.min.css"><style>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</style><link href="https://i10.dainikbhaskar.com/article-v8/bhaskar/css/merge/livewidget.css" type="text/css" rel="stylesheet"/><style>.arti{width:85px; height:245px; position:fixed; left:35px; top:250px; z-index:99;}
@media (max-width: 1065px) and (min-width: 0px){
.arti{display:none;}
}
@media (max-width:1280px) and (min-width:  1024px){
.arti{left:0px;}
.arti img{width:45px}
}		
@media (max-width:1366px) and (min-width:  1280px){
.arti{left:35px;}	
}	
@media (max-width:1440px) and (min-width:  1366px){
.arti{left:35px;}
}</style><link rel="stylesheet" type="text/css" href="https://i10.dainikbhaskar.com/article-v8/bhaskar/css/merge/photofeatures_article_v2.css?v3"/><style>.ba_articlebox .bx-controls .bx-next {display: block;z-index: 1;right: 0px;position: absolute;width:18%;min-height:331px;background:url(https://i9.dainikbhaskar.com/article-v8/bhaskar/images/articleNew-right-arrow.png) 87px 160px no-repeat;font-size: 0px;top: 0px;margin-top:0;}
.ba_articlebox .bx-controls .bx-prev {display: block;z-index: 1;left: 0;/*width: 18%;min-height:331px;*/ height: 82px !important; min-height: 82px;background:url(https://i9.dainikbhaskar.com/article-v8/bhaskar/images/articleNew-left-arrow.png) 0px center no-repeat;font-size: 0px;position: absolute;top:162px;	margin-top:0; width:42px;}
.ba_articlebox .vidCntrl .bx-prev,.ba_articlebox .vidCntrl .bx-next {width: 46px;height: 90px !important;min-height: inherit;background-position: 0 0!important; top: 178px!important;}
.ba_articlebox .vidCntrl .bx-prev{left:0;} 
.topics_bhaskar{ box-sizing: border-box !important; color: #666;  float: left;font:bold 18px/26px Arial, Helvetica, sans-serif; margin:8px 0;}</style><style>.padate_rahiye{font-family: Bhaskar_Web_Head_Test_exp,arial;font-size: 17px;line-height: 26px;border: 1px solid #d0cece;padding: 10px;}
.padate_rahiye .markblue {color: #2b63b1; font-weight:bold;}</style><style>#ba_content .ba_morenews ul li.full{ display:none;}</style><style>
#ba_content .ba_videohead ul li:first-child a{font-weight:bold;}
#ba_content .ba_videohead ul li{ padding:0 0 0 8px;}</style><style>#tabolabhaskarbox .video-title {
height:inherit !important;
background-color: #fff !important;
transform:none !important;
-webkit-transform: none !important;
-moz-transform: none !important;
border-left: 0 !important;
width: 100%;
margin-left: 0 !important;
font-family: helvetica, arial, sans-serif !important;
font-size: 16.0px !important;
line-height: 22.0px !important;
}</style><style>.pos{position:static !important;}</style><style>#taboola-native-right-rail-thumbnails .item-label-href {position: absolute;top: 0;width: 100%;left: 0;} 
#taboola-native-right-rail-thumbnails .item-thumbnail-href{float:left;width: 100%;margin-top: 70px;} 
.articleText{position: absolute; top: 0;height: 50px;overflow: hidden;}
.video-title { color:#000 !important; } 
.video-label-box { background:#fff !important; }</style><style>.champion-banner{text-align:center; max-width:995px; margin:0 auto 6px}
.champion-banner a{background:url(https://i10.dainikbhaskar.com/champion_trophy/WEB-SportsHeader.jpg) no-repeat 0 0; width:970px;height:90px; display:inline-block}</style><style>.f-copyright{ position:relative;}
.f-copyright .abc-digital {
background: url(https://i9.dainikbhaskar.com/images/dailybhaskar/images/ABC_Digital_Option3.jpg) 0px 0px no-repeat;height: 16px;width: 120px;display: block;position: absolute;right: 10px; top:9px;}
.footer-model{height:400px;}
.dbvideos a{width:90px;height:19px; margin-top:11px;background:url(https://i9.dainikbhaskar.com/article-v8/bhaskar/images/footersprite.png?v1) no-repeat -270px -177px;}
.dbvideos a:hover{ background-position:-270px -201px;}</style><link rel="stylesheet" type="text/css" href="https://i10.dainikbhaskar.com/article-v8/bhaskar/css/merge/ultima_rhs_pop_videos.css?v1"/><style>.bx-viewport.minheight { min-height:1000px; }</style><link rel="stylesheet" type="text/css" href="https://i10.dainikbhaskar.com/article-v8/bhaskar/css/merge/push_notification.css"/><script>function getGDPRCookie(name){var nameEQ=name+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1,c.length);if(c.indexOf(nameEQ)==0)return c.substring(nameEQ.length,c.length);}return null;}var isGdprCnt=getGDPRCookie('GDPR');isGdprCnt=isGdprCnt.toUpperCase();if(isGdprCnt=='YES'){setTimeout(function(){document.getElementsByClassName("astro_widgets")[0].style.display="none";document.getElementById('religion_3322_article_atf').style.display="none";document.getElementById('religion_3322_article_eod').style.display="none";document.getElementById('religion_3322_article_pagepusher').style.display="none";document.getElementById('vcontainer').style.display="none";document.getElementById('notibell').style.display="none";},3000);}if(isGdprCnt=='YES'){setTimeout(function(){document.getElementById('vcontainer').style.display="none";},5000);}</script><title>Effects Of Angarak Yog, Mangal And Ketu In Kundli, Astro Tips About Money | जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा</title><meta name="news_keywords" content="effects of angarak yog,mangal and ketu in kundli,astro tips about money,,kundli,ketu"><meta name="description" content="रिलिजन डेस्क अगर किसी कुंडली में राहु या केतु मंगल के साथ किसी भी भाव में स्थित हो तो अंगारक योग बनता है यहां जानिए कोलकाता की एस्ट्रोलॉजर डॉ. दीक्षा राठी के अनुसार इस योग का व्यक्ति के जीवन पर कैसा असर होता है...।"><meta name="keywords" content="effects of angarak yog, mangal and ketu in kundli, astro tips about money"><link rel="canonical" href="https://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"/><link rel="amphtml" href="https://m.bhaskar.com/amp/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"/><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"/><link rel="alternate" media="handheld" href="https://m.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"><meta name="language" content="hindi"/><link rel="publisher" href="https://plus.google.com/+dainikbhaskar/posts"/><meta name="standout" content="http://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"/><link rel="dns-prefetch" href="//i10.dainikbhaskar.com"><link rel="dns-prefetch" href="//i9.dainikbhaskar.com"><link rel="dns-prefetch" href="//appfeed.bhaskar.com"><link rel="dns-prefetch" href="//central.bhaskar.com/"><meta http-equiv="Last-Modified" content="2018-06-05T17:23:00+05:30"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@dainikbhaskar"><meta name="twitter:title" content="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा"><meta name="twitter:description" content="ज्योतिष : 2 ग्रह मिलकर किसी को भी करोड़पति बना सकते हैं"><meta name="twitter:image" content="https://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg"><meta name="twitter:creator" content="@dainikbhaskar"/><meta property="og:title" content="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा"/><meta property="og:type" content="article"/><meta property="og:url" content="https://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html"/><meta property="og:image" content="https://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg"/><meta property="og:image:width" content="730"/><meta property="og:image:height" content="548"/><meta property="og:description" content="ज्योतिष : 2 ग्रह मिलकर किसी को भी करोड़पति बना सकते हैं"/><meta property="og:site_name" content="dainikbhaskar"/><meta property="article:published_time" content="2018-06-05T17:23:00+05:30"/><meta property="article:modified_time" content="2018-06-05T17:23:00+05:30"/><meta property="article:section" content="religion"><meta property="article:tag" content="effects of angarak yog, mangal and ketu in kundli, astro tips about money"/><meta property="fb:pages" content="294260637288"/><meta property="fb:app_id" content="330708576942875"/><script type="application/ld+json">
	{		 
	  "@context": "https://schema.org/",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": "https://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html",
	  "headline": "जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा",
	  "dateCreated":"2018-06-05T17:23:00+05:30",
	  "datePublished": "2018-06-05T17:23:00+05:30",
	  "dateModified": "2018-06-05T17:23:00+05:30",
	  "description": "ज्योतिष : 2 ग्रह मिलकर किसी को भी करोड़पति बना सकते हैं",
	  "keywords": ["effects of angarak yog"," mangal and ketu in kundli"," astro tips about money"],
	  "articleSection": "News",
	  "author": {
	    "@type":"Person",
	    "name":"Shashikant Salvi"
      },
	  "publisher": {
		 "@type": "Organization",
		 "name":"दैनिक भास्कर",
		 "url":"https://www.bhaskar.com/",
		 "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://i9.dainikbhaskar.com/mobile-bhaskar/images/bhaskar_logo_web.png",
			 "width": 600,
			 "height": 60 
			}
	  },
	 "image": 		
	  {
		  "@type":"ImageObject",
		 "url": "https://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg",
		 "width": 730,
			"height": 548
		 
	  }
	}</script><script type="application/ld+json">
	{
	  "@context": "https://schema.org/",
	  "@type": "BreadcrumbList",
			 "itemListElement":
				[ 
				  {
				   "@type": "ListItem",
				   "position": 1,
				   "item":
					   {
						"@id": "https://www.bhaskar.com/",
						"name": "Home"
					   }
				  },
				  
				  {
				   "@type": "ListItem",
				   "position": 2,
				   "item":
					   {
						"@id": "https://religion.bhaskar.com/",
						"name": " Jeevan Mantra"
					   }
				  },
				  
				  {
				   "@type": "ListItem",
				   "position": 3,
				   "item":
					   {
						"@id": "https://religion.bhaskar.com/jyotish/",
						"name": "Jyotish"
					   }
				  },
				  
				  {
				   "@type": "ListItem",
				   "position": 4,
				   "item":
					   {
						"@id": "https://religion.bhaskar.com/jyotish/rashi-nidaan/",
						"name": "Rashi Aur Nidaan"
					   }
				  },
				  
				  {
				   "@type": "ListItem",
				   "position": 5,
				   "item":
					   {
						"@id": "https://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html",
						"name": "effects of angarak yog, mangal and ketu in kundli, astro tips about money"
					   }
				  }
				]
				
	}</script><script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "WebSite",
				"url": "https://www.bhaskar.com/",
				"potentialAction": {
					"@type": "SearchAction",
					"target": "https://www.bhaskar.com/?s={search_term_string}",
					"query-input": "required name=search_term_string"
				}
			}</script><input type="hidden" name="storyIdAd" id="storyIdAd" value="121995718"><input type="hidden" name="publishTimeAd" id="publishTimeAd" value="2018-06-05 17:23:00"><input type="hidden" name="storyTitleAd" id="storyTitleAd" value="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा"><link rel="shortcut icon" href="https://i10.dainikbhaskar.com/dainikbhaskar2010/html5/images/favicon.ico" type="image/x-icon"/><script>var purl=window.URL;</script><script pagespeed_no_defer="">var canRunAds=false;var site_title=document.title;var site_title='';var chkRelatedArticles=' true';var $storyid='121995718';var $filename='effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835';var taboola_rhs_flag="1";var widgetName="";var $title=encodeURIComponent("जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा");var $cat_id="9867";var $cat_id1="0";var $filter_flag="1";var $domain="religion.bhaskar.com";var $cannel_id="3322";var $rating_templateid="28";var $rating_categoryid="27";var $rating_short_headline=encodeURIComponent("जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा");var $rating_slug_intro=encodeURIComponent("ज्योतिष : 2 ग्रह मिलकर किसी को भी करोड़पति बना सकते हैं");var $template_type="photo";var $classification_type="";var $pehchan_classification_id="";var $pehchan_gender_id="";var $pehchan_age_id="";var $pehchan_country_id="";var $chartBeatCatName="Rashi Aur Nidaan";var $editor_name="Shashikant Salvi";var $user_id="276";var $domain_name="religion.bhaskar.com";var $URI2="/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html";var $channel_slno="3322";var $num_photos="1";var $storytime="Tuesday, June 05, 2018 17:23 [IST]";var $photoCountLastSlide="2";var $imgSeqLastSlide="0";var $seq="";var $imgpathb="";var $img_path="http://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg";var $datetime="2018-06-05 17:23:00";var $field2="3";var $stringer_id="0";var $imgdimension="";var $dimension="";var $flag_v="0";var $mobile4567="7";var $pcat_id="3362";var $getAdsURL_Artile="religion.bhaskar.com.article";var $trackCodeAlterNate="";var $add_custom_ref="";var $people="";var $location="kundli,Ketu";var $organization="";var $event="";var $other="kundli,Ketu";var $a_event="kundli,Ketu,";var $violent_flg="0";var $news_type="0";var $header_title_link="/";var $browser_title1="effects of angarak yog, mangal and ketu in kundli, astro tips about money";var seqVar=parseInt('1');var $description="रिलिजन डेस्क अगर किसी कुंडली में राहु या केतु मंगल के साथ किसी भी भाव में स्थित हो तो अंगारक योग बनता है यहां जानिए कोलकाता की एस्ट्रोलॉजर डॉ. दीक्षा राठी के अनुसार इस योग का व्यक्ति के जीवन पर कैसा असर होता है...।";var $keywords="effects of angarak yog, mangal and ketu in kundli, astro tips about money";var $ga_section="religion";var $ga_section1="";var totalMonth="0";var imyear="2018";var immonth="06";var super_cat_id="4";var super_cat_name="Utility";var partnerId="";var $add_custom_ref="";var videoExrtaP="";var abbrev_name="JM-JYO-RAN-UTLT-";if($add_custom_ref!=""){videoExrtaP="-"+$add_custom_ref;}</script><script rel="preconnect" src="https://i9.dainikbhaskar.com/divyabhaskar2010/gdpr/religion/article_combine-v2.js" pagespeed_no_defer="" defer></script><script>if(isGdprCnt!='YES'){var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;var domscript=document.createElement('script');domscript.src='https://dainikbhaskar-ams.gscontxt.net?url='+encodeURIComponent(gsurl)+'';domscript.setAttribute('async','true');document.getElementsByTagName('head')[0].appendChild(domscript);}</script><script src="https://central.bhaskar.com/frequency/sevenday_frequency_gdpr.js"></script><script rel="preconnect">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var adUnits=[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><input type="hidden" name="secUrlPtrn" id="secUrlPtrn" value="JM"><input type="hidden" name="secUrlPtrnCmt" id="secUrlPtrnCmt" value="JM-JYO-RAN-UTLT"><input type="hidden" name="storyIdAdRec" id="storyIdAdRec" value="121995718"><input type="hidden" name="template_type" id="template_type" value="photo"><input type="hidden" name="templateLiveBlog" id="templateLiveBlog" value=""><input type="hidden" name="storyIdAdRec" id="storyIdAdRec" value="121995718"><input type="hidden" name="v_d_article" id="v_d_article" value="0"><input type="hidden" name="JokesFlag" id="JokesFlag" value=""><input type="hidden" name="Photogallery_Bhaskar" id="Photogallery_Bhaskar" value="photo"><script>if(isGdprCnt!='YES'){var ccaudscript=document.createElement('script');ccaudscript.src='https://ad.crwdcntrl.net/5/c=4301/pe=y/var=ccauds';document.getElementsByTagName('head')[0].appendChild(ccaudscript);}</script><script rel="preconnect" src="https://central.bhaskar.com/js_ads/ads/header-bidding/bhaskar/live/religion-prebid.js"></script><script rel="preconnect" src="https://central.bhaskar.com/js_ads/ads/bhaskar-articles-lite/live/ads_GOOGLE_religion.bhaskar.com_article_header.js"></script><script src='https://central.bhaskar.com/adblock/google/adtech/ads.js'></script><script>if(isGdprCnt!='YES'){window._taboola=window._taboola||[],_taboola.push({article:"auto"}),!function(t,a,o){t.async=1,t.src=o,a.parentNode.insertBefore(t,a)}(document.createElement("script"),document.getElementsByTagName("script")[0],"https://cdn.taboola.com/libtrc/bhaskar/loader.js");}</script><script>if(isGdprCnt!='YES'){var xhttp=new XMLHttpRequest();xhttp.open("GET","https://bhaskar-counter.us-east-2.elasticbeanstalk.com/hitme.php",true);xhttp.send();}</script><script src="https://i10.dainikbhaskar.com/dainikbhaskar2010/db-quiz-article/js/db-poll.js?v=23" pagespeed_no_defer="" defer></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" pagespeed_no_defer="" defer></script><script>var folderName="";var hostname=window.location.hostname;if(hostname.indexOf('religion')!=-1){folderName="religionbhaskar2010";}else{folderName="dainikbhaskar2010";}if(hostname.indexOf('bollywood')!=-1){var path_to_eot="/"+"font_family"+"/";var font_ext="woff";}else if(hostname.indexOf('religion')!=-1){var path_to_eot="/"+folderName+"/"+"font_family"+"/";var font_ext="woff";}else{var path_to_eot="/"+folderName+"/"+"font_family"+"/";if($header_title_link=='/lifestyle/'){var font_ext="woff";}else{var font_ext="woff";}}var Gitu_font="Bhaskar_WEB_Intro_Test";var head_font="Bhaskar_Web_Head_Test_exp";var OSName="Unknown OS";var browserName="Unknown browser";if(navigator.userAgent.indexOf("MSIE")!=-1){browserName="EOTBrowser";}else if(navigator.userAgent.indexOf("Android")!=-1||navigator.userAgent.indexOf("iphone")!=-1||navigator.userAgent.indexOf("iPad")!=-1){browserName="NoBrowser";}else{browserName="TTFBrowser";}if(browserName=="TTFBrowser"){document.write("<style type='text/css'>");document.write("@font-face { font-family:"+head_font+";font-style:  normal;font-weight: normal;");document.write("src: url("+path_to_eot+"Bhaskar_Web_Head_Test_exp."+font_ext+") format('truetype') ; } ");document.write("</style>");document.write("<style type='text/css'>");document.write("@font-face { font-family:"+Gitu_font+";font-style:  normal;font-weight: normal;");document.write("src: url("+path_to_eot+"Bhaskar_WEB_Intro_Test_ship."+font_ext+") format('truetype') ; } ");document.write("</style>");}if(browserName=="EOTBrowser"){document.write("<style type='text/css'>");document.write("@font-face{font-family:"+head_font+";font-style: normal;font-weight: normal;");document.write("src: url("+path_to_eot+"Bhaskar_Web_Head_Test_exp.eot); }");document.write("</style>");document.write("<style type='text/css'>");document.write("@font-face { font-family:"+Gitu_font+";font-style:  normal;font-weight: normal;");document.write("src: url("+path_to_eot+"Bhaskar_WEB_Intro_Test_ship.eot); }");document.write("</style>");}</script><script async>if(typeof(isGdprCnt)=='undefined'||isGdprCnt!='YES'){var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7682029"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();}</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7682029&cv=2.0&cj=1"/></noscript></head><body><div id="main_wrapper"><script pagespeed_no_defer=""></script><script>function ScriptPath(pgno){var contentGrouping='  Jeevan Mantra :  Jyotish :  Rashi Aur Nidaan';if(pgno){contentGrouping=contentGrouping.split(':');var lstinx=contentGrouping.length-1;contentGrouping[lstinx]='SEQ-'+pgno;contentGrouping=contentGrouping.join(':');}var dName="";var dimainName=window.location.hostname;if(dimainName.indexOf('bollywood')!=-1&&dimainName.indexOf('bhaskar.com')!=-1){dName="Bollywood Bhaskar.com";}else if(dimainName.indexOf('religion')!=-1&&dimainName.indexOf('bhaskar.com')!=-1){dName="Religion Bhaskar.com";}else if(dimainName.indexOf('gallery')!=-1&&dimainName.indexOf('bhaskar.com')!=-1){dName="Gallery Bhaskar.com";}else if(dimainName.indexOf('daily')!=-1){dName="Daily Bhaskar.com";}else if(dimainName.indexOf('divyamarathi')!=-1){dName="Divyamarathi Bhaskar.com";}else if(dimainName.indexOf('fashion101')!=-1){dName=document.domain;}else if(dimainName.indexOf('divyabhaskar')!=-1){dName=document.domain;}else{dName="Bhaskar.com"}var path=window.location.href;var uriArr=path.split("/");var returnStr=dName+" : Article page :"+contentGrouping+": 121995718";return returnStr;}</script><script>var tmplt='photo';var printString='';var dataLayer=[];if(isGdprCnt!='YES'){printString=ScriptPath();if((window.location.hostname).indexOf('epaper')==-1){dataLayer.push({'SiteGrouping':printString});var author_ga='276-Shashikant Salvi';dataLayer.push({'Editor_Info':author_ga});var path=window.location.pathname;var uriArr=path.split("/");var lastUrl=uriArr.pop();var qrStr=window.location.search;qrStr=qrStr.split("?")[1];if(typeof(qrStr)=='undefined'||typeof(qrStr)==''){qrStr='';path=path;lastUrl=lastUrl;}else{qrStr=qrStr;path=path+'?'+qrStr;lastUrl=lastUrl+'?'+qrStr;}if(abbrev_name&&abbrev_name!="-"){var final_url_ga=uriArr.join('/')+'/'+abbrev_name+lastUrl;}else{final_url_ga=path;}dataLayer.push({'ga_url':final_url_ga,});if(tmplt!=''){try{if(canABP){if(window.location.pathname.indexOf("/LIF-")>0){if(googletagCheck==false){dataLayer.push({'Is_Ad_Blocked':"2"});}else{dataLayer.push({'Is_Ad_Blocked':"0"});}}else{dataLayer.push({'Is_Ad_Blocked':"0"});}}}catch(e){dataLayer.push({'Is_Ad_Blocked':"1"});}var vFlag="";if($flag_v>0){vFlag='Yes';}else{vFlag='No';}var pre_referrer_url=document.referrer;var pre_seq_val=getParameterByName('seq',pre_referrer_url);if(pre_referrer_url!=null&&$seq>=pre_seq_val||($seq&&pre_seq_val==null)){if($seq){dataLayer.push({'event':'GAArticleScrollInfo','articleDate':"Jun 05, 2018, 05:23 PM IST",'totalSlides':$num_photos,'currentSlide':$seq,'videoPresent':vFlag});}}}}}function getParameterByName(name,url){if(!url)url=window.location.href;name=name.replace(/[\[\]]/g,"\\$&");var regex=new RegExp("[?&]"+name+"(=([^&#]*)|&|#|$)"),results=regex.exec(url);if(!results)return null;if(!results[2])return'';return decodeURIComponent(results[2].replace(/\+/g," "));}</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PTN53S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>if(isGdprCnt!='YES'){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PTN53S');}</script><input type="hidden" name="siteUrlWithFolder" id="siteUrlWithFolder" value="http://religion.bhaskar.com/religionbhaskar2010/"/><input type="hidden" name="siteHost" id="siteHost" value="religion.bhaskar.com"/><div id='DFP_INTERSTITIAL_OOP' style='width:0px; height:auto; float: left;'></div><div id='DFP_INTERSTITIAL_OOP_2'></div><div id='DFP_INTERSTITIAL_OOP_3'></div><script>if(isGdprCnt!='YES'){var customUrlImpulse=window.location.pathname;function EmbedScript(){var _Impulser=window.parent.document.createElement('script');_Impulser.type='text/javascript';_Impulser.async=true;_Impulser.src=('https:'==window.parent.document.location.protocol?'https://':'http://')+'impulse.forkcdn.com/impulse3/config/impulse.js';var _scripter=window.parent.document.getElementsByTagName('script')[0];_scripter.parentNode.insertBefore(_Impulser,_scripter);};function inIframe(){try{return window.self!==window.top;}catch(e){return true;}}if(document.getElementById("template_type").value=='squiz'||document.getElementById("template_type").value=='iquiz'){}else{if($domain=='gallery.bhaskar.com'){if(inIframe()){window.parent.$ImpulseID="IMPL-BHASKAR-GALLERY-RESP-GENERIC";EmbedScript();}else{$ImpulseID="IMPL-BHASKAR-GALLERY-RESP-GENERIC";EmbedScript();}}else if($domain=='bollywood.bhaskar.com'){if(inIframe()){window.parent.$ImpulseID="IMPL-BHASKAR-BOLLYWOOD-WEB-GALLERY";EmbedScript();}else{$ImpulseID="IMPL-BHASKAR-BOLLYWOOD-WEB-GALLERY";EmbedScript();}}else if($domain=='religion.bhaskar.com'){if(inIframe()){window.parent.$ImpulseID="IMPL-BHASKAR-RELIGION-RESP";EmbedScript();}else{$ImpulseID="IMPL-BHASKAR-RELIGION-RESP";EmbedScript();}}else{if(inIframe()){window.parent.$ImpulseID="IMPL-BHASKAR-BHASKAR-RESP-GENERIC";EmbedScript();}else{$ImpulseID="IMPL-BHASKAR-BHASKAR-RESP-GENERIC";EmbedScript();}}}}</script><div id="ba_header_outer"><div id="ba_header"><div class="ba_topbarhead"><div class="ba_topleft"><ul><li class="ba_menu"><a title="Menu" href="javascript:void(0);">Section</a><div class="ba_submenu"><div class="ba_citymenu"><div class="ba_citysearch"><form><input id="cityval" type="search" placeholder="आपका शहर"/></form></div><div id="cityvallists"></div><ul class="ba_menu citysub"><li><a href="https://www.bhaskar.com/rajasthan/jaipur/?Menu-Jai" title="जयपुर">जयपुर</a></li><li><a href="https://www.bhaskar.com/uttar_pradesh/lucknow/?Menu-Luc" title="लखनऊ">लखनऊ</a></li><li><a href="https://www.bhaskar.com/rajasthan/udaipur/?Menu-Uda" title="उदयपुर">उदयपुर</a></li><li><a href="https://www.bhaskar.com/bihar/patna/?Menu-Pat" title="पटना">पटना</a></li><li><a href="https://www.bhaskar.com/mp/bhopal/?Menu-Bho" title="भोपाल">भोपाल</a></li><li><a href="https://www.bhaskar.com/jharkhand/ranchi/?Menu-Ran" title="रांची">रांची</a></li><li><a href="https://www.bhaskar.com/mp/indore/?Menu-Ind" title="इंदौर">इंदौर</a></li><li><a href="https://www.bhaskar.com/chhatisgarh/raipur/?Menu-Rai" title="रायपुर">रायपुर</a></li><li><a href="https://www.bhaskar.com/union-territory/new-delhi/?Menu-Del" title="दिल्ली">दिल्ली</a></li><li><a href="https://www.bhaskar.com/maharashtra/pune/?Menu-Pun" title="पुणे">पुणे</a></li><li><a href="https://www.bhaskar.com/union-territory/chandigarh/?Menu-Cha" title="चंडीगढ़">चंडीगढ़</a></li><li><a href="https://www.bhaskar.com/gujarat/ahmedabad/?Menu-Ahm" title="अहमदाबाद">अहमदाबाद</a></li></ul></div><div class="ba_rajyamenu"><h2><a title="राज्य" href="https://www.bhaskar.com/state/?Menu-Sta">राज्य</a></h2><ul class="ba_menu"><li><a href="https://www.bhaskar.com/rajasthan/?Menu-Raj" title="राजस्थान" class="hover-nav" id="hover-nav-14">राजस्थान</a></li><li><a href="https://www.bhaskar.com/mp/?Menu-Mp" title="मध्य प्रदेश" class="hover-nav" id="hover-nav-15">मध्य प्रदेश</a></li><li><a href="https://www.bhaskar.com/uttar-pradesh/?Menu-Utt" title="उत्तर प्रदेश" class="hover-nav" id="hover-nav-16">उत्तर प्रदेश</a></li><li><a href="https://www.bhaskar.com/harayana/?Menu-Har" title="हरियाणा" class="hover-nav" id="hover-nav-17">हरियाणा</a></li><li><a href="https://www.bhaskar.com/bihar/?Menu-Bih" title="बिहार" class="hover-nav" id="hover-nav-18">बिहार</a></li><li><a href="https://www.bhaskar.com/punjab/?Menu-Pun" title="पंजाब" class="hover-nav" id="hover-nav-19">पंजाब</a></li><li><a href="https://www.bhaskar.com/chhatisgarh/?Menu-Chh" title="छत्तीसगढ़" class="hover-nav" id="hover-nav-20">छत्तीसगढ़</a></li><li><a href="https://www.bhaskar.com/maharashtra/?Menu-Mah" title="महाराष्ट्र" class="hover-nav" id="hover-nav-21">महाराष्ट्र</a></li><li><a href="https://www.bhaskar.com/jharkhand/?Menu-Jha" title="झारखंड" class="hover-nav" id="hover-nav-22">झारखंड</a></li><li><a href="https://www.bhaskar.com/himachal/?Menu-Him" title="हिमाचल" class="hover-nav" id="hover-nav-23">हिमाचल</a></li><li><a href="https://www.bhaskar.com/gujarat/?Menu-Guj" title="गुजरात" class="hover-nav" id="hover-nav-24">गुजरात</a></li></ul></div><div class="ba_videsh"><h2><a title="विदेश" href="https://www.bhaskar.com/world-news-in-hindi/?Menu-Int" class="hover-nav" id="hover-nav-26">विदेश</a></h2><ul class="ba_menu"><li> <a href="https://www.bhaskar.com/world-news-in-hindi/pakistan/?Menu-Pak" title="पाकिस्तान" class="hover-nav" id="hover-nav-27">पाकिस्तान</a></li><li><a href="https://www.bhaskar.com/world-news-in-hindi/china/?Menu-Chi" title="चीन" class="hover-nav" id="hover-nav-28">चीन</a></li><li><a href="https://www.bhaskar.com/world-news-in-hindi/america/?Menu-Ame" title="अमेरिका" class="hover-nav" id="hover-nav-29">अमेरिका</a></li></ul><h2><a title="स्पोर्ट्स" href="https://www.bhaskar.com/sports/?Menu-Spo" class="hover-nav ipl" id="hover-nav-30">स्पोर्ट्स</a></h2><ul class="ba_menu"><li><a href="https://religion.bhaskar.com/jyotish/rashifal/astrology-services/?ref=ast-bmenu" target="_blank" title="Astro Bhaskar" class="hover-nav" id="hover-nav-31">Astro Bhaskar</a> </li><li><a href="https://www.bhaskar.com/sports/other-sports/?Menu-Oth" title="अन्य स्पोर्ट्स" class="hover-nav" id="hover-nav-32">अन्य स्पोर्ट्स</a> </li></ul></div><div class="ba_videsh"><h2><a title="Religion News" href="https://religion.bhaskar.com/?Menu-Rel" rel="nofollow" class="hover-nav" id="hover-nav-33">जीवन मंत्र</a></h2><ul class="ba_menu"><li><a href="https://religion.bhaskar.com/poojan-vidhi-aartiyan/?Menu-poo" rel="nofollow" title="पूजन विधि और आरतियां" class="hover-nav" id="hover-nav-35">पूजन विधि और आरतियां</a> </li><li><a href="https://religion.bhaskar.com/jyotish/?Menu-jyo" rel="nofollow" title="ज्योतिष" class="hover-nav" id="hover-nav-36">ज्योतिष</a> </li><li><a href="https://religion.bhaskar.com/jyotish/rashifal/?Menu-ras" rel="nofollow" title="राशिफल" class="hover-nav" id="hover-nav-37">राशिफल</a> </li><li><a href="https://religion.bhaskar.com/self-help/?Menu-sel" rel="nofollow" title="सेल्फ हेल्प" class="hover-nav" id="hover-nav-38">सेल्फ हेल्प</a> </li></ul></div><div class="ba_videsh"><h2><a title="Bollywood News" href="https://bollywood.bhaskar.com/?Menu-Bol" rel="nofollow" class="hover-nav" id="hover-nav-39">बॉलीवुड</a></h2><ul class="ba_menu"><li><a href="https://bollywood.bhaskar.com/bollywood-gupshup/?Menu-Gup" rel="nofollow" title="गॉसिप" class="hover-nav" id="hover-nav-40">गॉसिप</a></li><li><a href="https://bollywood.bhaskar.com/news/?Menu-Bnew" title="न्यूज़" rel="nofollow" class="hover-nav" id="hover-nav-41">न्यूज़</a></li><li><a href="https://bollywood.bhaskar.com/reviews/?Menu-Rev" rel="nofollow" title="रिव्यु" class="hover-nav" id="hover-nav-42">रिव्यु</a></li></ul></div><div class="ba_lifestyle"><h2><a title="लाइफस्टाइल" href="https://www.bhaskar.com/lifestyle/?Menu-Lif" class="hover-nav" id="hover-nav-46">लाइफस्टाइल</a></h2><ul class="ba_menu"><li><a href="https://www.bhaskar.com/lifestyle/relationships/?Menu-Rel" title="रिलेशनशिप्स" class="hover-nav" id="hover-nav-47">रिलेशनशिप्स</a> </li><li><a href="https://www.bhaskar.com/lifestyle/beauty-health-tips-in-hindi/?Menu-Hea" title="हेल्थ एंड ब्यूटी" class="hover-nav" id="hover-nav-48">हेल्थ एंड ब्यूटी</a> </li><li><a href="https://www.bhaskar.com/lifestyle/travel/1" title="ट्रेवल" class="hover-nav" id="hover-nav-49">ट्रेवल</a> </li><li><a href="https://www.bhaskar.com/lifestyle/tech/1" title="टेक" class="hover-nav" id="hover-nav-50">टेक</a> </li><li><a href="https://www.bhaskar.com/lifestyle/auto/1" title="ऑटो" class="hover-nav" id="hover-nav-52">ऑटो</a> </li><li><a href="https://www.bhaskar.com/lifestyle/food/?Menu-Foo" title="खाना खज़ाना" class="hover-nav" id="hover-nav-51">खाना खज़ाना</a> </li></ul></div><div class="ba_monyfin"><h2><a target="_blank" title="Business News" rel="nofollow" href="https://money.bhaskar.com/?Menu-MON" class="hover-nav" id="hover-nav-53">मनी</a></h2><ul class="ba_menu"><li><a href="https://money.bhaskar.com/economy/?Menu-Eco" rel="nofollow" title="इकोनॉमी" target="_blank" class="hover-nav" id="hover-nav-54">इकोनॉमी</a></li><li><a href="https://money.bhaskar.com/market/?Menu-Mar" rel="nofollow" title="मार्किट" target="_blank" class="hover-nav" id="hover-nav-55">मार्किट</a></li><li><a href="https://money.bhaskar.com/industry/?Menu-Ind" rel="nofollow" title="इंडस्ट्री" target="_blank" class="hover-nav" id="hover-nav-56">इंडस्ट्री</a></li><li><a href="https://money.bhaskar.com/experts/?Menu-Exp" rel="nofollow" title="एक्सपर्ट्स" target="_blank" class="hover-nav" id="hover-nav-57">एक्सपर्ट्स</a></li></ul><h2><a href="https://money.bhaskar.com/personal-finance/?Menu-Per" rel="nofollow" title="पर्सनल फाइनेंस" target="_blank" class="hover-nav" id="hover-nav-58">पर्सनल फाइनेंस</a></h2><ul class="ba_menu"><li><a href="https://money.bhaskar.com/personal-finance/calculator/?Menu-Cal" rel="nofollow" target="_blank" title="कॅल्क्युलेटर" class="hover-nav" id="hover-nav-59">कॅल्क्युलेटर</a></li></ul></div><div class="ba_menueng"><ul class="ba_menu"><li><a href="https://www.bhaskar.com/flicker/" target="_blank" title="Trending" class="hover-nav" id="hover-nav-60">Trending</a></li><li><a href="http://gallery.bhaskar.com?Menu-Gal" rel="nofollow" title="Photo Gallery" class="hover-nav" id="hover-nav-61">Photo Gallery</a></li><li><a class="refCode" href="https://www.bhaskar.com/self-help-and-career/?menu-edu" title="एजुकेशन" style="font:14px/25px Bhaskar_Web_Head_Test_exp,Arial!important;">एजुकेशन</a></li><li><a href="http://gadgets.bhaskar.com/?Menu-Gad" rel="nofollow" title="DB Gadgets" target="_blank" class="hover-nav" id="hover-nav-62">DB Gadgets</a></li><li><a href="https://www.bhaskar.com/recipes/?Menu-Rec" title="Recipes" class="hover-nav" id="hover-nav-63">Recipes</a></li><li><a href="http://epaper.bhaskar.com/?Menu-Epa" rel="nofollow" target="_blank" title="Hindi Newspaper" class="hover-nav" id="hover-nav-64">ePaper</a></li></ul></div></div></li></ul></div><div class="ba_logo"><a href="https://www.bhaskar.com/" title="Hindi News"></a></div><div class="ba_topright"><ul><li id="fblike-frame"><iframe_defer frameborder="0" scrolling="no" allowtransparency="true" class="ftoplike" src="https://www.facebook.com/plugins/like.php?href=https://www.facebook.com/pages/Dainik-Bhaskar/294260637288&amp;send=false&amp;layout=button_count&amp;width=149&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=65"></iframe_defer></li></ul><div class="search_box"><form action="https://www.bhaskar.com/search/" onSubmit="return submitSearchFooterform(this);" class="searchForm"><input type="text" name="q" placeholder="Search Here" id="stextbox" onFocus="if(this.value==''){this.value='',this.style.color='#000';}" onBlur="if(this.value==''){this.value='',this.style.color='#7A7A7A';}" value="" class="searchInput" onKeyUp="buttonUp()"><button type="submit" name="sa" class="sSubmit"></button></form><script>function submitSearchFooterform(obj){var seText=document.getElementById("stextbox").value;if(seText==""){alert("Please enter text");return false;}else{return true;}}</script></div></div><div class="clear"></div></div><div class="clear"></div><div class="ba_nav"><ul><li class="ba_home"><a href="https://religion.bhaskar.com/" title="Religion News"></a></li><li class="ba_mainl"><a href="http://religion.bhaskar.com/" title="Religion News" id="main-nav-1">जीवन मंत्र</a></li><li class="active"><a href='/jyotish/rashifal/' title='राशिफल'>राशिफल</a></li><li><a href='/poojan-vidhi-aartiyan/' title='पूजन विधि और आरतियां'>पूजन विधि और आरतियां</a></li><li><a href='/jyotish/' title='ज्योतिष'>ज्योतिष</a></li><li><a href='/self-help/' title='सेल्फ हेल्प'>सेल्फ हेल्प</a></li><li><a href='/family-management/' title='फैमिली मैनेजमेंट'> फैमिली मैनेजमेंट</a></li><li><span>New</span><a id='astro_widget_art' target='_blank' href='https://religion.bhaskar.com/jyotish/rashifal/astrology-services/?ref=ast-rartm' title='Astrology Services'>Astro Bhaskar</a></li></ul><div class="ba_moremenu"><span>More</span><ul><li><a href='/jeevan-mantra-junior/' title='जीवन मंत्र जूनियर'>जीवन मंत्र जूनियर</a></li></ul></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="ba_content"><div id="Billboard_header" data-test="" style="text-align:center; margin:0 auto; width:995px; position:relative; z-index:9;"><div id='DFP_970_90_menu' style='width:995px; height:auto; text-align:center'><script>googletag.cmd.push(function(){googletag.display('DFP_970_90_menu');});</script></div><div id='DFP_BILLBOARD' style='width:995px; height:auto; float: left;'></div><div class="clear10"></div><div id="religion_3322_article_pagepusher" class="geoAd_div"></div></div><div class="clear"></div><div class="clear"></div><div id="bhaskar_live" style="display:none;"><div id="livewidgetmobile"><div class="title-head"><div class="comment-heading" id="comment-heading"></div><div class="total_comment">Comments (<span id="comment_count" comment_count="0">0</span>)</div></div><div class="listing livevideoBox active" id="widgetlivelist" style="min-height: 320px;"> <div class="videoBlock"><div class="frameWrapper live-event"><iframe class="ifvideo" id="liveIfame" width="100%" height="350px" align="middle" scrolling="no" src="" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" msallowfullscreen="true" style="display: inline;"></iframe></div> <figure style="display: none;" class="livefigureBox"><img id="liveImg" width="560" height="314" src=""/><span class="play"></span><span class="time"></span></figure> <span class="tilFix"></span></div> <div class="det"> <div class="info"> <div class="title"></div> <ul class="detail" id="livedetail"></ul> </div> </div> </div> <section class="playershare"> <div class="playershareinner"> <ul class="playershareicons"> <li><a href="javascript:void(0);" class="sprite_lv_widget fbicon like-btn" id="like_id"></a><span id="like_count" like_count="0">0</span></li> <li><a href="Javascript:void(0);" class="sprite_lv_widget viewsicon"></a><span id="view_count" view_count="2">2</span></li> <li><a href="Javascript:void(0);" class="sprite_lv_widget commenticon"></a><span id="comment_count" comment_count="0">0</span></li> </ul> </div><div class="latest loadMore">Load More Comments</div><div class="commentbg"> <div class="commentbg-inner"><div class="NewComments">New Comments</div> <section class="comment-txt"><ul class="comment-detail" id="first_comment" style="overflow-y: hidden;"> </ul></section><div class="more-comment" style="margin-bottom:0px; line-height:10px"><a href="javascript:void(0);" style="display:none;" onclick="scrollSetting();" id="more-comment">View more comments</a></div> </div><div class="write_comment"><div class="emoji-icons" id="meogiBtn"><span>Add</span></div> <article class="commentarea"> <input class="commtxt" type="text" placeholder="Write Your Comment..." name="commentBox" id="commentBox" value="" data-emoji-picker="true"> <a class="commentsubmitbuttom"></a> </article></div> </div> </section> </div><input type="hidden" name="live_id" id="live_id" value=""/><script src="https://www.bhaskar.com/assets/article-v8/js/v65/fb_login.js?id125" pagespeed_no_defer="" defer></script><script src="https://i9.dainikbhaskar.com/dainikbhaskar2010/js/emojiPicker-customNew2.js?v9" pagespeed_no_defer="" defer></script></div><div class="ba_breadcrumb"><a href="https://www.bhaskar.com/" title="Hindi News" title="Home">Home</a> <span class="br-arrow">»</span><a href="https://religion.bhaskar.com/" title=" Jeevan Mantra"> Jeevan Mantra</a> <span class="br-arrow">»</span><a href="https://religion.bhaskar.com/jyotish/" title="Jyotish">Jyotish</a> <span class="br-arrow">»</span>Rashi Aur Nidaan <span class="br-arrow">&raquo;</span> Effects Of Angarak Yog, Mangal And Ketu In Kundli, Astro Tips About Money</div><div class="lhs_rhs"><div class="ba_lhs"><div class="theiaStickySidebar"><div class="titlev2"><h1>जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा</h1><div class="moveads"><div id="inread"></div><div id='DFP_728_90_ATF' style='width:728px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_728_90_ATF');});</script></div><div id="epmads-c7662041ce79a2eee17ca896b4b08fba"></div></div></div><div class="slug" id="slugText"><h2>ज्योतिष : 2 ग्रह मिलकर किसी को भी करोड़पति बना सकते हैं</h2></div><p class="ba_date">dainikbhaskar.com | Last Modified - Jun 05, 2018, 05:23 PM IST</p><div class="ba_articlebox"><div class="lastslide" style="display:none;"><div class="article-thumb-lhs"><a class="goToslideN" data-num="1" title="Replay">Replay</a></div><div class="article-thumb-rhs-View"><ul><li class="prev"><a class="goToslideN" data-num="1" title="Previous Slide" alt="Previous Slide"><span> </span>Prev</a></li><li class="article-thumbView-sep">|</li><li class="next"><a class="goToslideN" data-num="1" title="View Again" alt="View Again">View Again<span> </span></a></li></ul></div></div>	<div class="clear"></div><a href="javascript:void();"><div id="imgprev" class="imgnav disable" title="Previous Image"></div></a><a href="javascript:void();"><div id="imgnext" class="imgnav disable" title="Next Image"></div></a><div id="artboxss"><input type="hidden" name="activevid" id="activevid" value="0"/><ul id="photoFeatureSlide"><li class="new_artlist" id="slide-0"><div class="clear"></div><div class="ba_imgbox"><div class="overIconv2"><img class="lazy" width="680" height="510" alt="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा, religion hindi news, rashifal news" title="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा" src="https://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg"/></div></div><div class="clear"></div><div id='DFP_728_90_ATF2' style='width:728px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_728_90_ATF2');});</script></div><div class="clear"></div><div class="ba_cntebt_text introFirst" id="fontSize-2"><p dir="ltr"><b>रिलिजन डेस्क।</b><span>अगर किसी कुंडली में राहु या केतु मंगल के साथ किसी भी भाव में स्थित हो तो अंगारक योग बनता है। यहां जानिए कोलकाता की एस्ट्रोलॉजर डॉ. दीक्षा राठी के अनुसार इस योग का व्यक्ति के जीवन पर कैसा असर होता है...</span></p><p dir="ltr"><b># अंगारक योग का असर</b></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b>यदि राहु और मंगल मिल कर अंगारक योग बनाते हैं तो व्यक्ति अपनी मेहनत से नाम और पैसा कमाता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> कुंडली के पंचम भाव में ये योग हो तो व्यक्ति अपनी मेहनत से धन-संपत्ति बनाता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> मंगल के साथ केतु 11वें भाव में हो तो व्यक्ति करोड़पति भी बन सकता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> कुंडली के दूसरे भाव में ये योग होने से व्यक्ति धनवान बनता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> कुंडली के 8वें,12वें भाव में ये योग बुरा फल देता है। ऐसे लोगों के जीवन में कई उतार चढ़ाव आते हैं। यह योग अच्छा और बुरा दोनों तरह का फल देने वाला है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> यदि कुंडली में अंगारक योग है तो व्यक्ति का स्वभाव आक्रामक, हिंसक तथा नकारात्मक हो जाता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> इस योग के प्रभाव में आने वाले व्यक्ति के अपने भाइयों, मित्रों तथा अन्य रिश्तेदारों के साथ संबंध सामान्य नहीं रह पाते हैं।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> कुंडली में अंगारक योग बन जाने पर व्यक्ति का मन गलत कामों की ओर भी लग सकता है।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> कुंडली के पहले भाव में राहु-मंगल का अंगारक योग होने से पेट से संबंधित रोग होने के योग रहते हैं।</span></span></p><p dir="ltr"><span id="docs-internal-guid-0edaf989-c5ec-7f68-c0f3-d01196792abf"><span><b>&gt;</b> इस योग से व्यक्ति गुस्से वाला होता है, लेकिन उसकी बुद्धि बहुत तेज होती है। ये लोग मार्केटिंग बहुत अच्छी तरह कर सकते हैं।</span></span></p></div><div class="clear"></div><div class="clear"></div></li><li class="new_artlist"><div id="lastslide-container"><div class="ba_dbloader"></div></div></li></ul></div><div id="inread-ad-slide"></div><div id="banner-load" style="padding:20px 0;"><a href="https://religion.bhaskar.com/jyotish/rashifal/astrology-services/?ref=ast-lhsart" title="Astrology Services" target="_blank"> <img src="https://i10.dainikbhaskar.com/images/religion_astro/Astro-Article-Banner-728X90.gif"> </a></div><div class="sarticleContainer vidopia sarticle-row" style="display:;"><div class="pagi_wrap"><a class="prev disable" href="javascript:void(0)" title="PREV" id="prvSlide">PREV</a><ul class="paggination"><li class="active"><a title="Slide 1" href="javascript:void(0);" data-num="1" class="goToslideN" data-position="1"><span class="text">स्लाइड देंखें</span><figure><img width="80" height="55" src="https://i9.dainikbhaskar.com/thumbnails/730x548/web2images/religion.bhaskar.com/2018/06/03/june_18_1528034280.jpg"></figure></a></li></ul><a class="next" href="javascript:void(0);" title="NEXT" id="nxtSlide">NEXT</a></div></div><div class="clear"></div><div class="soci1024"></div><div id="religion_3322_article_eod" class="geoAd_div"></div><div class="clear10"></div><div id='DFP_IN_RECOMMEND'><script>googletag.cmd.push(function(){googletag.display('DFP_IN_RECOMMEND');});</script></div><div class="clear"></div><div class="app-anchor" style="padding:10px 0px !important;"><span>दैनिक भास्कर पर <span class="blue-appclass"><a href="https://www.bhaskar.com/indian-national-news-in-hindi/" title="हिंदी न्यूज़">Hindi News</a></span>
पढ़िए और रखिये अपने आप को अप-टू-डेट | <span class="blue-appclass"><a href="https://www.bhaskar.com/hindi-samachar/" title="हिंदी समाचार">Hindi Samachar</a></span>
अपने मोबाइल पर पढ़ने के लिए डाउनलोड करें <span class="blue-appclass"><a href="https://play.google.com/store/apps/details?id=com.ak.ta.dainikbhaskar.activity" title="Hindi Samachar App" target="_blank">Hindi News App</a></span>,
या फिर 2G नेटवर्क के लिए हमारा <span class="blue-appclass"><a href="https://play.google.com/store/apps/details?id=com.db.dainikbhaskar.lite" title="Dainik Bhaskar Lite App" target="_blank">Dainik Bhaskar Lite App</a></span>.</span></div><div class="clear10"></div><div class="introFirst"><b>Web Title:</b> Effects Of Angarak Yog, Mangal And Ketu In Kundli, Astro Tips About Money <br/><span style="color:#a1a1a1">(<a href="https://www.bhaskar.com/indian-national-news-in-hindi/" title="Hindi News">News in Hindi</a> from Dainik Bhaskar)</span></div><div class="clear"></div><div class="clear"></div><div class="cb10"></div><div class="clear"></div><div class="clear"></div><div class="clear"></div><div class="ba_morenews" style="height:0px; min-height:0px"></div><div class="clear"></div><div id='taboola-belowarticlethumbnails-mix'></div><div class="clear"></div><div id="vcontainer"><div class="fullwidth"><div class="ba_videobox"><div class="ba_videohead dbtv-home-nav"> <a href="https://dbvideos.bhaskar.com/" target="_blank" title="DBVIDEOS"><h2></h2></a><ul><li><a title="Trending" href="https://dbvideos.bhaskar.com/trending/" target="_blank" id="trending">Trending</a></li><li><a title="Interesting/Weird" href="https://dbvideos.bhaskar.com/interesting_weird/" target="_blank" id="interesting_weird">Interesting/Weird</a></li><li><a title="Bollywood" href="https://dbvideos.bhaskar.com/bollywood/" target="_blank" id="bollywood">Bollywood</a></li></ul><div class="clear"></div></div><div class="ba_related_video"><div id="ultimadbtv"><ul id="flicker_dbtv"><span class="ba_dbloader"></span></ul></div></div><div class="clear"></div></div></div></div><div class="clear"></div><script>var currentvideo=0;function isIEDb(){var myNav=navigator.userAgent.toLowerCase();return(myNav.indexOf('msie')!=-1)?parseInt(myNav.split('msie')[1]):false;}function openVideoPopUp(id){var fsrc=$("#current_video").attr('src');if(fsrc!=''&&fsrc!=undefined){var ifrmSrc=$('#current_video').attr('src').split("?")[0];var newSrc=ifrmSrc+"?autoplayFlag=false&amp;mode=html";$("#current_video").attr("src",newSrc);}openMyModal('/dbtv_video_detail/'+id+'/',660,360);return false;}function videopopup(v_url,v_title,vcount){if(currentvideo!=vcount){currentvideo=vcount;$('.ba_video_iframe').html('<iframe src="'+v_url+'?autoplayFlag=true" height="400" width="700" frameborder="0"></iframe>');$('.ba_video_lhs h2').html(v_title);}}function shuffleArray(d){for(var c=d.length-1;c>0;c--){var b=Math.floor(Math.random()*(c+1));var a=d[c];d[c]=d[b];d[b]=a;}return d};function isIETest(){var myNav=navigator.userAgent.toLowerCase();return(myNav.indexOf('msie')!=-1)?parseInt(myNav.split('msie')[1]):false;}function skipspString(val){return val.replace(/'/g,"\\'");}window.addEventListener('DOMContentLoaded',function(){(function($){$(document).ready(function(){var eventtracking='lhs';var ajaxVideoFlag=true;$(window).scroll(function(){if($('#vcontainer').isOnScreen()&&ajaxVideoFlag===true){ajaxVideoFlag=false;$.ajax({url:bollyReliLhsFeed,type:'GET',dataType:"json",beforeSend:function(){},success:function(responseFeed){var liHtml='';var UL=$("#flicker_dbtv");UL.html('');var videoObjAr=responseFeed.data;console.log(videoObjAr);$.each(videoObjAr,function(key,video){var image_path=video.player.img.replace("/660x370/","/260x225/");liHtml=$('<li><a class="bav_title" data-href="'+video.player.fShare+'" href="javascript:void(0);" rel="nofollow" title="'+video.player.title+'">'+video.player.title+'</a><a class="bav_thumb" href="javascript:void(0);" data-href="'+video.player.fShare+'" rel="nofollow" title="'+video.player.title+'" class="imgbox"><span class="ba_vicon"></span><img src="/pagespeed_static/1.JiBnMqyl6S.gif" data-pagespeed-lazy-src="'+image_path+'" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" height="160" width="215" alt="'+video.player.fShare+'"></a></li>');liHtml[0].onclick=loadPopVideo.bind(null,video);UL.append(liHtml);});jQuery('#flicker_dbtv').bxSlider({minSlides:3,slideWidth:233,maxSlides:3,slideMargin:10,speed:1000,pager:false,auto:true,autoHover:true,hideControlOnEnd:true,moveSlides:3});},error:function(){ajaxVideoFlag=true;},});}});});})(jQuery);});</script><div class="clear"></div><div></div><div class="clear"></div><div class="clear"></div><div class="clear10"></div><div id="tabolabhaskarbox"><div id="taboola-below-article-thumbnails"></div><script>if(isGdprCnt!='YES'){var countryTaboola=null;document.addEventListener("DOMContentLoaded",function(event){countryTaboola=read_cookie_taboola('taboolaGeo');console.log(countryTaboola+": cookie country Taboola");if(countryTaboola==null||countryTaboola==''){var url='https://services.bhaskar.com/get_geo_location.php';var obj;try{obj=new XMLHttpRequest();}catch(e){try{obj=new ActiveXObject("Microsoft.XMLHTTP");}catch(e){}}var res='';obj.onreadystatechange=function(){if(obj.readyState==4){res=obj.responseText;countryTaboola=res.split("::")[0];SetCookieTaboola('taboolaGeo',countryTaboola,'30');callTaboola(countryTaboola);console.log(countryTaboola+": country Taboola");}}
obj.open("GET",url,true);obj.send(null);}else{callTaboola(countryTaboola);}function callTaboola(countryTaboola){if(countryTaboola!='India'){setTimeout(function(){window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-q',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});},'2000');document.getElementById("displaySeoWidgetsSection").style.display="none";}}function read_cookie_taboola(key){var result;return(result=new RegExp('(?:^|; )'+encodeURIComponent(key)+'=([^;]*)').exec(document.cookie))?(result[1]):null;}function SetCookieTaboola(cookieName,cookieValue,nDays){makeCookieTaboola(cookieName,cookieValue,nDays);}function makeCookieTaboola(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";path=/;expires="+expire.toGMTString();}});}</script></div></div></div></div><script defer>var seqVar=parseInt('1');var tRef='';var articleUrl1="https://religion.bhaskar.com/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html";articleUrl1=articleUrl1.split('?');var urlArraypath="/news/effects-of-angarak-yog-mangal-and-ketu-in-kundli-astro-tips-about-money-5886835.html";var num_photos="1";var atitle="जिसके साथ होते हैं 10 संकेत, वह खुद की मेहनत से कमाता है नाम और पैसा";var flag_v="0";</script><div class="ba_rhs"><div class="theiaStickySidebar pos"><div id="adAtfTop"><div id='DFP_300_250_ATF2' style='width:300px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_300_250_ATF2');});</script></div></div><div class="clear"></div><span id="trandigFlicker"><div class="ba_flicker "><h2 class="trigger">Trending</h2><ul><li></li></ul><div class="bx-controls-direction"><a class="bx-prev" href="">Prev</a><a class="bx-next" href="">Next</a></div></div></span><div class="clear"></div><div class="clear10"></div><div id="scroller-anchor"></div><div class="adWrap"><div id="stick_atf_container" class="ad_300x250 stickyAd eachSticky"><div id='DFP_300_250_ATF' style='width:300px; height:auto; float: left; text-align:center'></div></div></div><div class="clear10"></div><div class="clear10"></div><div class="ad_300x45 stickyAd2"><div id='DFP_SMART_MUSAFIR' style='width:300px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_SMART_MUSAFIR');});</script></div></div><div class="ad_300x250_mid"><div id='DFP_300_250_MID' style='width:300px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_300_250_MID');});</script></div></div><div class="clear10"></div><iframe src="https://religion.bhaskar.com/jyotish/rashifal/astrology-services/iframe?ref=ast-rartk" height="570" width="305" frameborder="0" scrolling="no" class="astro_widgets"></iframe><div class="ba_recommended"><h2>Recommended</h2><section class="rhsSections"><div class="topNewsOp3"><ul id="recLIHTML_cat_video"></ul><ul id="recLIHTML0"></ul></div></section><div class="cb10"></div><div class="topNewsOp3 abtesting " id="taboola-right-rail-thumbnails"><div style="clear:both;" id="stick_btf_container" class="stickyAdNew eachSticky"><div id='DFP_300_250_BTF' style='width:300px; height:auto; float: left; text-align:center;'></div><script>window.addEventListener('scroll',function(e){if(document.documentElement.scrollTop>400){document.getElementById("sliderAdStick").style.position="fixed";document.getElementById("sliderAdStick").style.top='10px';}else{document.getElementById("sliderAdStick").style.position="absolute";document.getElementById("sliderAdStick").style.top='400px';}});var lineItemArr=new Array();var adslotrefs=new Array();var dfpLineItemArr=new Array();var customUrl=window.location.pathname;var dfpLineItemArr={0:[185015556,185015076,-1],1:[185013876,-1],2:[185001156,-1]};var refreshCountAdInread=0;if(customUrl.indexOf('/LIF-')>-1){setTimeout(function(){googletag.pubads().addEventListener("slotRenderEnded",function(event){if(event.slot.getSlotElementId()=='DFP_300_250_ATF'||event.slot.getSlotElementId()=='DFP_300_250_ATF2'){if(event.sourceAgnosticLineItemId==null){lVal='-1';}else{lVal=event.sourceAgnosticLineItemId;}lineItemArr['DFP_300_250_ATF']=lVal;}else if(event.slot.getSlotElementId()=='DFP_728_90_ATF'){if(event.sourceAgnosticLineItemId==null){lVal='-1';}else{lVal=event.sourceAgnosticLineItemId;}lineItemArr['DFP_728_90_ATF']=lVal;}else if(event.slot.getSlotElementId()=='DFP_160_600'){if(event.sourceAgnosticLineItemId==null){lVal='-1';}else{lVal=event.sourceAgnosticLineItemId;}lineItemArr['DFP_160_600']=lVal;}});},'2000');}</script><script>var refreshCountAd=0;var refreshCountAdBtf=0;var refreshCountAdAtf2=0;function checkLineItem(lntmArr,lntm){lntmStr=lntmArr.toString();if(lntmStr.indexOf(lntm)>-1){return true;}else{return false;}}function adRefreshOnLoad(ShareSeq){adslotrefs2=new Array();if(isGdprCnt!='YES'){if(customUrl.indexOf('/LIF-')>-1){adslotrefs22=new Array();googletag.cmd.push(function(){for(var i=0;i<3;i++){try{if(!checkLineItem(dfpLineItemArr[i],lineItemArr[adUnitsDisplayArr[i]])){if(i=='0'){googletag.destroySlots([slot1]);}else if(i=='1'){googletag.destroySlots([slot3]);}else{googletag.destroySlots([slot7]);}googletag.destroySlots([adslotrefs[i]]);if(adUnitsDisplayArr[i]=='DFP_300_250_ATF'||adUnitsDisplayArr[i]=='DFP_300_250_ATF2'){adslotrefs[i]=googletag.defineSlot('/28928716/'+adUnitsArr[i],[[300,600],[300,250]],'DFP_300_250_ATF').addService(googletag.pubads());}else{adslotrefs[i]=googletag.defineSlot('/28928716/'+adUnitsArr[i],[adUnitsSizeArr1[i],adUnitsSizeArr2[i]],adUnitsDisplayArr[i]).addService(googletag.pubads());}adslotrefs22[i]=adslotrefs[i];googletag.display(adUnitsDisplayArr[i]);}}catch(e){googletag.destroySlots();googletag.destroySlots([adslotrefs[i]]);if(adUnitsDisplayArr[i]=='DFP_300_250_ATF'||adUnitsDisplayArr[i]=='DFP_300_250_ATF2'){adslotrefs[i]=googletag.defineSlot('/28928716/'+adUnitsArr[i],[[300,600],[300,250]],'DFP_300_250_ATF').addService(googletag.pubads());}else{adslotrefs[i]=googletag.defineSlot('/28928716/'+adUnitsArr[i],[adUnitsSizeArr1[i],adUnitsSizeArr2[i]],adUnitsDisplayArr[i]).addService(googletag.pubads());}adslotrefs22[i]=adslotrefs[i];googletag.display(adUnitsDisplayArr[i]);}}if(adslotrefs22.length>0){pbjs.que.push(function(){pbjs.adUnits=[];pbjs.addAdUnits(adUnits);pbjs.requestBids({bidsBackHandler:function(bidResponses){pbjs.setTargetingForGPTAsync();googletag.pubads().refresh(adslotrefs22);}});});}});}else{googletag.cmd.push(function(){googletag.destroySlots([slot1,slot3,slot7,slot11]);adslot=new Array();slot1=googletag.defineSlot('/28928716/'+adUnitsArr[0],[[300,600],[300,250]],'DFP_300_250_ATF').addService(googletag.pubads());slot3=googletag.defineSlot('/28928716/'+adUnitsArr[1],[728,90],'DFP_728_90_ATF').addService(googletag.pubads());slot7=googletag.defineSlot('/28928716/'+adUnitsArr[2],[1,1],'DFP_160_600').addService(googletag.pubads());slot11=googletag.defineSlot('/28928716/DB_1x1_unruly',[1,1],'inread-ad-slide').addService(googletag.pubads());if(customUrl.indexOf('/SPO-')>-1){googletag.pubads().refresh([slot1,slot3,slot7,slot11]);}else{pbjs.que.push(function(){pbjs.requestBids({bidsBackHandler:function(bidResponses){pbjs.setTargetingForGPTAsync(['DFP_300_250_ATF','DFP_728_90_ATF','DFP_160_600','inread-ad-slide']);googletag.pubads().setTargeting("articleon",'refresh1');googletag.pubads().refresh([slot1,slot3,slot7,slot11]);googletag.display([slot1,slot3,slot7,slot11]);initAdserver();}});});}});}window.addEventListener('scroll',function(){if(document.getElementById('more-from')){if(isElementInViewport(document.getElementById('more-from'))){if(refreshCountAdBtf==0){pbjs.que.push(function(){pbjs.adUnits=[];pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:['DFP_300_250_BTF'],bidsBackHandler:function(bidResponses){pbjs.setTargetingForGPTAsync(['DFP_300_250_BTF']);googletag.pubads().setTargeting("articleon",'refreshBtf');googletag.pubads().refresh([slot2]);initAdserver();}});});refreshCountAdBtf=1;}}}});function isElementInViewport(el){var rect=el.getBoundingClientRect();return(rect.top>=0&&rect.left>=0&&rect.bottom<=(window.innerHeight||document.documentElement.clientHeight)&&rect.right<=(window.innerWidth||document.documentElement.clientWidth));}}}</script></div><div id='DB_300x45_Article'></div><ul id="recLIHTML"></ul><ul id="recLIHTML2"></ul></div><script>function tabool_script(){}</script></div><div class="clear10"></div><div id='DFP_300_250_BTF_2' style='width:300px; height:auto; float: left;'><script>googletag.cmd.push(function(){googletag.display('DFP_300_250_BTF_2');});</script></div></div></div></div></div><div class="sliderGoogleHeader" id="sliderAdStick" style="top:400px;"><div id="quad_units" style='width:160px; height:auto; float: left;'></div><div id='DFP_160_600' style='width:160px; height:auto; float: left; display:none;'><script>googletag.cmd.push(function(){googletag.display('DFP_160_600');});</script></div></div><div class="clear"></div><div id="Billboard_header" style="text-align:center; margin:0 auto; width:995px; position:relative; z-index:9; margin-top: 5px;"><div id="religion_3322_article_atf" class="geoAd_div"></div></div><script>function read_cookie(key){var result;return(result=new RegExp('(?:^|; )'+encodeURIComponent(key)+'=([^;]*)').exec(document.cookie))?(result[1]):null;}function callgeoFunction(country){var div=document.getElementsByClassName('geoAd_div');for(var i=0;i<div.length;i++){getHomePageAds(div[i].id,country);}}function SetCookie(cookieName,cookieValue,nDays){makeCookie(cookieName,cookieValue,nDays);}function makeCookie(cookieName,cookieValue,nDays){var today=new Date();var expire=new Date();if(nDays==null||nDays==0)nDays=1;expire.setTime(today.getTime()+3600000*24*nDays);document.cookie=cookieName+"="+escape(cookieValue)+";path=/;expires="+expire.toGMTString();}function getHomePageAds(id,country){var url='/getAdAjaxInner/'+id+'/'+country+'.html';var obj;try{obj=new XMLHttpRequest();}catch(e){try{obj=new ActiveXObject("Microsoft.XMLHTTP");}catch(e){}}var res='';obj.onreadystatechange=function(){if(obj.readyState==4){res=obj.responseText;document.getElementById(id).innerHTML=res;}}
obj.open("GET",url,true);obj.send(null);}</script><script>var hide_video_provider=["118"];</script><script>var ultimaChannelId='521';</script><div class="popup-player-bg"><section class="popup-light-box"><article class="watch-video"><section class="player-container" style="position:relative;"><iframe width="600px" height="400px" align="middle" scrolling="no" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" msallowfullscreen="true" id="da-iframe1"></iframe></section><div class="watch-title" id="watch-title"></div><article class="playertime-view"><span class="playertime" id="playertime"></span><span class="watch-view-count" id="watch-view-count">102,458 <span>Views</span></span></article><article class="watch-social"><ul class="player-social-icon"><li class="watch-fb"><a href="#" title=""></a></li><li class="watch-g-plus"><a href="#" title=""></a></li><li class="watch-tw"><a href="#" title=""></a></li><li class="watch-email"><a href="#" title=""></a></li></ul></article></article><article class="player-list"><h2 class="player-heading">Recommended Videos</h2><div id="content-1" class="playerlisting"><article class="player-list-detail"><ul class="playervideolist"></ul></article></div></article></section></div><script src="https://religion.bhaskar.com/assets/article-v8/js/v51/videos_pop.js?id14" pagespeed_no_defer="" defer></script><script src="https://religion.bhaskar.com/assets/article-v8/js/v40/videos_rec.js" pagespeed_no_defer="" defer></script><footer class="container"><section class="f-top"><article class="footer-model"><h3>News</h3><ul class="footerlist"><li><a href="https://www.bhaskar.com/state/" title="State News">State News</a></li><li><a href="https://www.bhaskar.com/indian-national-news-in-hindi/" title="National News">National News</a></li><li><a href="https://www.bhaskar.com/world-news-in-hindi/" title="International News">International News</a></li><li><a href="https://bollywood.bhaskar.com/" title="Bollywood News">Bollywood News</a></li><li><a href="https://www.bhaskar.com/sports/cricket-news-in-hindi/" title="Cricket News">Cricket News</a></li><li><a href="https://religion.bhaskar.com/" title="Religion News">Jeevan Mantra</a></li><li><a href="https://www.bhaskar.com/abhivyakti/" title="Editorial">Editorial</a></li><li><a target="_blank" title="DB Gadgets" href="http://gadgets.bhaskar.com/">DB Gadgets</a></li><li><a target="_blank" href="https://daily.bhaskar.com" rel="nofollow" title="Daily News">Daily News</a></li><li><a target="_blank" href="https://www.divyabhaskar.co.in/" rel="nofollow" title="Gujarati News">Gujarati News</a></li><li><a target="_blank" href="https://divyamarathi.bhaskar.com/" rel="nofollow" title="Marathi News">Marathi News</a></li><li><a href="https://www.bhaskar.com/" title="Hindi News">Hindi News</a></li></ul></article><article class="footer-model"><h3>State News</h3><ul class="footerlist"><li><a href="https://www.bhaskar.com/rajasthan/" title="Rajasthan News">Rajasthan News</a></li><li><a href="https://www.bhaskar.com/harayana/" title="Haryana News">Haryana News</a></li><li><a href="https://www.bhaskar.com/mp/" title="MP News">MP News</a></li><li> <a href="https://www.bhaskar.com/punjab/" title="Punjab News">Punjab News</a></li><li> <a href="https://www.bhaskar.com/chhatisgarh/" title="Chattisgarh News">Chattisgarh News</a></li><li><a href="https://www.bhaskar.com/himachal/" title="Himachal Pradesh New">Himachal Pradesh New</a></li><li> <a href="https://www.bhaskar.com/uttar-pradesh/" title="UP News">UP News</a></li><li><a href="https://www.bhaskar.com/bihar/" title="Bihar News">Bihar News</a></li><li><a href="https://www.bhaskar.com/jharkhand/" title="Jharkhand News">Jharkhand News</a></li><li><a href="https://www.bhaskar.com/maharashtra/" title="Maharashtra News">Maharashtra News</a></li><li><a href="https://www.bhaskar.com/gujarat/" title="Gujarat News">Gujarat News</a></li><li><a href="https://www.bhaskar.com/union-territory/new-delhi/" title="Delhi News">Delhi News</a></li></ul></article><article class="footer-model"><h3>Infotainment</h3><ul class="footerlist"><li><a href="https://www.bhaskar.com/jokes/" title="Hindi Jokes">Hindi Jokes</a></li><li><a href="https://www.bhaskar.com/lifestyle/" title="Lifestyle News">Lifestyle News</a></li><li><a href="https://bollywood.bhaskar.com/reviews/movie-reviews/" title="Movie Reviews">Movie Reviews</a></li><li><a href="https://bollywood.bhaskar.com/hollywood/" title="Hollywood News">Hollywood News</a></li><li><a href="https://bollywood.bhaskar.com/television/" title="Television">Television</a></li><li><a href="https://gallery.bhaskar.com/" title="Photo Gallery">Photo Gallery</a></li><li><a href="https://www.bhaskar.com/khabre-zara-hat-ke/" title="Khabarein Zara Hatke">Khabarein Zara Hatke</a></li><li><a href="https://www.bhaskar.com/today-top-news/" title="Today Top News">Today Top News</a></li><li><a href="https://religion.bhaskar.com/hindu-gods/" title="Hindu Gods">Hindu Gods</a></li><li><a href="https://www.bhaskar.com/special-event/" title="Special Coverage">Special Coverage</a></li></ul></article><article class="footer-model"><h3>Follow us</h3><ul class="f-social-icon"><li class="f-fb"><a href="https://www.facebook.com/dainikbhaskar" rel="nofollow" title="Facebook" target="_blank" class="FB"></a> </li><li class="f-tw"><a href="https://twitter.com/dainikbhaskar" rel="nofollow" title="Twitter" target="_blank" class="Twitter"></a> </li><li class="f-gplus"><a href="https://plus.google.com/+dainikbhaskar/posts" rel="nofollow" title="Google Plus" target="_blank" class="gPlus"></a> </li><li class="f-youtube"><a href="https://www.youtube.com/channel/UCVZ57OkKPAuRJ_wA_Rt4XFg" rel="nofollow" title="Youtube" target="_blank" class="youTube"></a></li><li class="f-massenger"><a href="javascript:void(0);" onclick="redirectUrl1('https://www.addthis.com/tellfriend.php?v=300&winname=addthis&pub=unknown&source=tbx-300&lng=en-US&s=email&ate=AT-unknown/-/-/52b2b4710f14c2ec/2/52aedbe26e438a71&uid=52aedbe26e438a71&ct=1&ui_email_to=&ui_email_from=&ui_email_note=&tt=0&captcha_provider=nucaptcha&at3frame=true')" title="Email" class="email">Email</a> </li></ul><div class="clear"></div><h3>App Download</h3><ul class="f-ap-download"><li class="f-app-ms"><a href="https://www.bhaskar.com/mobile-apps/" title="Hindi News Apps" class="mobileApps"></a></li><li class="f-app-apple"> <a href="https://itunes.apple.com/in/app/dainik-bhaskar-for-iphone/id782321678?mt=8#" rel="nofollow" title="Hindi News iPhone App" target="_blank" class="iPhone"></a></li><li class="f-app-android"> <a href="https://play.google.com/store/apps/details?id=com.ak.ta.dainikbhaskar.activity&amp;hl=en" rel="nofollow" title="Hindi News Android App" target="_blank" class="android"></a> </li><div class="clear"></div></ul><div class="clear"></div><article class="group-division"><article class="group"><h3>Group</h3><a href="http://www.dainikbhaskargroup.com" title="Dainikbhaskargroup"></a></article><article class="division"><h3>Our Divisions</h3><ul class="division-left"><li class="dainik-bhaskar"><a href="https://www.bhaskar.com/" title="Hindi News" target="_blank"></a></li><li class="divya-bhaskar"><a href="https://www.divyabhaskar.co.in/" rel="nofollow" title="Divyabhaskar" target="_blank"></a></li><li class="divya-marathi"><a href="https://divyamarathi.bhaskar.com/" rel="nofollow" title="Divyamarathi" target="_blank"></a></li><li class="money-bhaskar"><a href="https://money.bhaskar.com/" title="Business News" target="_blank"></a></li><li class="dbvideos"><a href="https://dbvideos.bhaskar.com/" title="DB Videos" target="_blank"></a></li></ul><ul class="division-right"><li class="daily-bhaskar"><a href="http://www.dailybhaskar.com/" rel="nofollow" title="Daily Bhaskar" target="_blank"></a></li><li class="fm-bhaskar"><a href="http://www.myfmindia.com/" rel="nofollow" title="Myfmindia" target="_blank"></a></li></ul></article></article><div class="clear"></div></article></section><div class="clear10"></div><ul class="footer-menu"><li><a href="http://www.bhaskarnet.com/" rel="nofollow" title="About Us" target="_blank">About Us</a>|</li><li><a href="http://investor.bhaskarnet.com/" rel="nofollow" title="Investor" target="_blank">Investor</a>|</li><li><a href="https://www.bhaskar.com/contact-us/" title="Contact Us">Contact Us</a>|</li><li><a href="https://www.bhaskar.com/advertise-with-us/" title="Advertise with Us">Advertise with Us</a>|</li><li><a href="https://www.bhaskar.com/dainikbhaskar2010/terms-and-conditions.php" title="Terms of Use">Terms of Use</a>|</li><li><a href="https://www.bhaskar.com/feedback/" title="Feedback">Feedback</a>|</li><li><a href="https://www.bhaskar.com/sitemap/" title="Sitemap">Sitemap</a>|</li><li><a href="https://www.bhaskar.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>|</li><li><a href="https://www.bhaskar.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li></ul> <article class="f-copyright">Copyright &copy; 2018-19 DB Corp ltd., All Rights Reserved.<span class="abc-digital" title="DIGITAL CERTIFIED"></span></article></footer><script src="https://ultima.bhaskar.com/loadPlayer.js?t=36&d=521" pagespeed_no_defer="" defer></script><script>window._taboola=window._taboola||[],_taboola.push({flush:!0});</script><script src="https://l2.io/ip.js?var=myip"></script><script>if(isGdprCnt!='YES'){var quadscript=document.createElement('script');quadscript.src='https://s3.ap-south-1.amazonaws.com/quadrupletech/quadRuple.min.js';document.body.appendChild(quadscript);}</script><script>if(isGdprCnt!='YES'){var lotamescript=document.createElement('script');lotamescript.src='https://tags.crwdcntrl.net/c/4303/cc.js?ns=_cc4303';lotamescript.setAttribute('id','LOTCC_4303');document.body.appendChild(lotamescript);lotamescript.onload=function(){_cc4303.bcp();};}</script></div><div class="gotop"><span>Top</span></div><div class="wrapNot"><div class="tajaKhabar"><span class="crossIcon">&times;</span><ul id="push_noti_container"></ul></div></div></body></html>